Having issues please help

Having issues please help

Postby Mewksx » 03 Feb 2015, 01:57

Hey, I've always been experiencing this really weird type of lag I know it's not the server it's my WoW or something on my computer. I'm not sure what it is but I'd love to figure out what is causing this. Its's not like the regular type of lags that occur, everything I click or do is just 1-2 seconds late, it's hardcore lag and I can't do much with it. I haven't been playing WoW at all for almost a year and I've had this same problem before I quit, I just think it's gotten a bit worse, but either way I'd love to figure out what's wrong. I have been thinking of just deleting my WoW and all the files with it and re-downloading because I have a feeling something messed with a file.If a GM or someone who knows their shit could help me out I'd really appreciate it. Thanks
User avatar
 
Posts: 93
Joined: 17 Sep 2012, 02:27
Location: Canada
 

Re: Having issues please help

Postby Trytogetrate » 03 Feb 2015, 02:34

Hello, Mewksx.

Well, high latency can be caused by many of things, this can be down to personal internet speeds, where you're located etc. I would recommend checking your internet speed here: (http://www.speedtest.net)

This will allow you to determined if the latency is caused by your personal internet. I've never heard of game files causing latency issues(So I wouldn't recommend re-installing), so I would guess the issue is either the location of your from the server host or your own internet.
Server news: viewforum.php?f=9
Problems & support: viewforum.php?f=22
For any further support needed contact: [email protected]
User avatar
 
Posts: 18
Joined: 28 Jun 2014, 04:56
 

Re: Having issues please help

Postby Mewksx » 03 Feb 2015, 02:54

Thanks for the response. These are the results that came through the speed test you linked.

http://www.speedtest.net/result/4111641655.png
User avatar
 
Posts: 93
Joined: 17 Sep 2012, 02:27
Location: Canada
 

Re: Having issues please help

Postby Trytogetrate » 03 Feb 2015, 03:07

Hi, Mewksx.

The internet results are standard, you should ensure other family members are not using the internet while you're trying to play World of Warcraft (AT); your download seems rather low, and this may cause latency issues if they're doing any sort of downloads.

Also, you may live fairly far away from the server host, and with standard internet connection may not be enough and cause the latency issues you're experiencing.
Server news: viewforum.php?f=9
Problems & support: viewforum.php?f=22
For any further support needed contact: [email protected]
User avatar
 
Posts: 18
Joined: 28 Jun 2014, 04:56
 

Re: Having issues please help

Postby Trytogetrate » 03 Feb 2015, 03:07

Let me know if my solutions worked, thanks.
Last edited by Trytogetrate on 03 Feb 2015, 16:26, edited 1 time in total.
Server news: viewforum.php?f=9
Problems & support: viewforum.php?f=22
For any further support needed contact: [email protected]
User avatar
 
Posts: 18
Joined: 28 Jun 2014, 04:56
 

Re: Having issues please help

Postby Mewksx » 03 Feb 2015, 03:15

No worries man thanks for your help, I`ll wait on some other ideas because none of what you said should be the problem. I`v played arena-tournament before with no problems then this lag slowly started to develop, first it would occur every 15 minutes then slowly occur more, now its permanently there its fucked.
User avatar
 
Posts: 93
Joined: 17 Sep 2012, 02:27
Location: Canada
 

Re: Having issues please help

Postby Trytogetrate » 03 Feb 2015, 03:23

Mewksx,

this is a very odd case, and I've never heard of it before. My apologize for not being of good help.

One last thing, this forums post may come of use to you mate:
(viewtopic.php?f=118&t=3050)
Server news: viewforum.php?f=9
Problems & support: viewforum.php?f=22
For any further support needed contact: [email protected]
User avatar
 
Posts: 18
Joined: 28 Jun 2014, 04:56
 

Re: Having issues please help

Postby Mewksx » 03 Feb 2015, 03:38

Indeed this is a weird ass case
User avatar
 
Posts: 93
Joined: 17 Sep 2012, 02:27
Location: Canada
 

Re: Having issues please help

Postby Mewksx » 03 Feb 2015, 21:14

bump anything?
User avatar
 
Posts: 93
Joined: 17 Sep 2012, 02:27
Location: Canada
 

Re: Having issues please help

Postby Mewksx » 04 Feb 2015, 21:12

Can't seem to located the post that explains how to start from scratch and downloaded 3.3.5a wotlk wow. If someone could at least help with that id appreciate it lots.Thank you
User avatar
 
Posts: 93
Joined: 17 Sep 2012, 02:27
Location: Canada
 

Re: Having issues please help

Postby Trytogetrate » 04 Feb 2015, 23:19

Hi there,

Sorry about you receiving no suggestions. Here's a link to the connection guide:
viewtopic.php?t=7
Server news: viewforum.php?f=9
Problems & support: viewforum.php?f=22
For any further support needed contact: [email protected]
User avatar
 
Posts: 18
Joined: 28 Jun 2014, 04:56
 

Return to Customer Support

Who is online

Users browsing this forum: No registered users and 2 guests